• На данный момент Вы не авторизованы. Если Вы уже являетесь зарегистрированным пользователем, тогда Вы можете Войти. Если нет, то Вы можете зарегистрироваться и получить доступ к нашему форуму. Зарегистрироваться.

Не работает фокус ixus 900 ti (треснула шестерня) - ура, починил!

Medvedko

Новичок
Ни с того ни с сего перестал фокусироваться. Как выяснилось позже, фокусируется только при достаточно сильном "зуме". Корпус снял, поглядел, ничего не понял и собрал обратно. Не помогло!=) Что это такое и как с этим бороться?
 

Samand

Владелец СЦ
Очень похоже на лопнувшую шестеренку привода автофокуса.DSCN8108.JPG
 

Medvedko

Новичок
Отлично, а как до нее добраться? Я поднимал дисплей, там не было никаких шестеренок.
Еще одна деталь, которую забыл упомянуть: включаешь - поначалу изображение более-менее в фокусе. Но с каждым нажатием кнопки наполовину изображение размывается все больше и больше.
 
Последнее редактирование:

Medvedko

Новичок
А вот тут вы не правы, господин Мартемьян. Я получил здесь дельный совет, и добрался до шестеренок. Действительно, синяя треснула, вследствие чего, видимо, проворачивается на валу. Теперь вопрос такой: секундный клей поможет? Просто приклеить ее на вал, и все. И еще: какие-нибудь настройки после всех этих действий потребуются?
 

Samand

Владелец СЦ
Настраивать не надо, а вот секундный клей не поможет. Шестеренка разошлась и расстояние между зубами увеличилось, так что она все равно будет клинить. Вот если только снять ее, склеить, потом рассверлить отверстие, чтобы на вал одевалась не так туго и посадить на клей, вот тогда может и будет стоять, хотя не факт.
 

Medvedko

Новичок
Снял, склеил, но все равно клинило, так как расстояние между двумя зубьями сильно увеличилось. Пришлось их подрезать. Теперь все работает, но в будущем хотелось бы шестерню заменить, конечно. Кстати, может, есть у кого в Питере? Большое спасибо Samand!
 
Сверху