1. На данный момент Вы не авторизованы. Если Вы уже являетесь зарегистрированным пользователем, тогда Вы можете Войти. Если нет, то Вы можете зарегистрироваться и получить доступ к нашему форуму. Зарегистрироваться.

  2. Unlock Iphone, Nokia at&t , nck huawei , samsung и др - TUT! Сделать заказ можно тут
    Скрыть объявление

Пропал звук

Тема в разделе "Ремонт железа", создана пользователем Reddy, 13 янв 2015.

  1. Reddy

    Reddy Новичок

    Регистрация:
    13 янв 2015
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Здравствуйте!
    Прошу помощи.
    Уже 4 дня как нет звука на компе. Звуковая карта встроенная, Realtek. Звук пропал после чистки компа.Каждые полгода, а то и год чищу его. Много раз до этого чистку проводил и разбирал, собирал- такого не было, а тут раз и всё.
    Перепробовал всё, что можно было перепробовать программным способом: устанавливал, переустанавливал дрова (с оф. сайта): диспетчер устройств видит звуковуху и пишет, что драйвер работает нормально, однако звука всё равно нет; переустанавливал винду; рылся в настройках биоса; переустанавливал биос; даже в процессах диспетчера задач смотрел, думал вирус какой, однако процессов вредных не обнаружил, антивирусник тоже.
    В диспетчере Realtek задняя панель неактивна, зато активен цифровой выход и передняя панель. Пробовал переднюю панель слушать, но звука всё равно нет. А Winamp показывает, что музыка играет.
    Операционная система Windows 7 x 64, мат. плата ASRock 970 Extreme 4,
    проверял звуковой чип , не нагревается вроде, т.к. читал на форумах, что если чип погорел, иногда можно определить по его нагреву.
    Думаю купить звуковуху новую, однако средства в данный момент сильно ограничены и хочется всё таки восстановить встроенный звук.

    Спасибо
     
  2.  


  3. ОлегЪ

    ОлегЪ СЦ "Смарт-Плюс" Команда форума

    Регистрация:
    2 янв 2006
    Сообщения:
    2.595
    Симпатии:
    1.197
    Баллы:
    113
    Пол:
    Мужской
    Адрес:
    г.Новополоцк
    Сгорел звуковой чип, замена.
    Если перестал работать после чистки, проверить может что снесли при разборке-сборке.
     
  4. Reddy

    Reddy Новичок

    Регистрация:
    13 янв 2015
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Внешне плату осматривал, ничего такого не обнаружил, элементы все на месте.
    Не понимаю, как я мог убить его.
    Может подскажете, как можно проверить чип мультиком,? если это возможно.

    Спасибо
     
  5. ОлегЪ

    ОлегЪ СЦ "Смарт-Плюс" Команда форума

    Регистрация:
    2 янв 2006
    Сообщения:
    2.595
    Симпатии:
    1.197
    Баллы:
    113
    Пол:
    Мужской
    Адрес:
    г.Новополоцк
    А разъем на переднюю панель одет?

    На всякий поставь перемычки.
     

    Вложения:

  6. Reddy

    Reddy Новичок

    Регистрация:
    13 янв 2015
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Оба разъёма подключены, перепроверил.
    значит вариант один - сгорел чип?
     
  7. ОлегЪ

    ОлегЪ СЦ "Смарт-Плюс" Команда форума

    Регистрация:
    2 янв 2006
    Сообщения:
    2.595
    Симпатии:
    1.197
    Баллы:
    113
    Пол:
    Мужской
    Адрес:
    г.Новополоцк
  8. Reddy

    Reddy Новичок

    Регистрация:
    13 янв 2015
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Пол:
    Мужской
    Печально конечно,
    Но спасибо за ответ
     

Поделиться этой страницей