• На данный момент Вы не авторизованы. Если Вы уже являетесь зарегистрированным пользователем, тогда Вы можете Войти. Если нет, то Вы можете зарегистрироваться и получить доступ к нашему форуму. Зарегистрироваться.

E900 зеленые полосы в режиме камеры

Статус
В этой теме нельзя размещать новые ответы.

Gamlet1979

Новичок
Пришло 3 телефончика Е900 обсалютно новых.
С одним и темже глюком, когда включаешь камеру на дисплее зелёные полосы и искажается цветопередача.
Когда же фотографируешь - фотка нормальная!
Залил поновее прошивку (тел не под руками точно версию не скажу) - один заработал нормально, в двух других даже сохранять фотки стало с полосами сохранять.
Есть достоверные факты, что проблемка решается без замены камеры(банальной перемычкой), но спецы сикрет не открывают(с новой камерой телефоны работают - вот только хотелось бы меньшей кровью). :rolleyes:
 

kragel

Super Moderator
Команда форума
На сколько я помню, данная проблема исправлялась прошивкой E900XEGA1 (буржуйская E900XFFJ2).
Были какие-то изменения по железу и старые прошивки глючили с камерой...
 

McAlister

Super Moderator
Команда форума
Согласен с kragel
Секрет состоит в проливке в тело более свежей пршивки (после E900XEFG2)
Удачи
 

Gamlet1979

Новичок
всё в точности была прошивка
E900XEFG2

заливал
E900XEGA1
вывод: прижется менять камеры. :(
 

shar49s

Новичок
Уменьшить яркость изображения центральной клавишей (влево)
 

shar49s

Новичок
Проявляется лишь на ярких объектах. В инстукции к Е900 советуют уменьшить чувствительность ISO
 
Статус
В этой теме нельзя размещать новые ответы.
Сверху